Sat, 02 Mar 2024 23:28:20 CST | login

Information for RPM libyui-4.2.16-12.fc39.src.rpm

ID333666
Namelibyui
Version4.2.16
Release12.fc39
Epoch
Archsrc
SummaryGUI-abstraction library
DescriptionThis is the user interface engine that provides the abstraction from graphical user interfaces (Qt, Gtk) and text based user interfaces (ncurses). Originally developed for YaST, libyui can now be used independently of YaST for generic (C++) applications. libyui has very few dependencies.
Build Time2023-11-20 14:01:46 GMT
Size992.22 KB
3124310e5b7bf84645308dbea0172555
License(LGPLv2 or LGPLv3) and MIT
Buildrootf39-build-1738677-41322
Provides
libyui = 4.2.16-12.fc39
libyui-debuginfo = 4.2.16-12.fc39
libyui-debugsource = 4.2.16-12.fc39
libyui-devel = 4.2.16-12.fc39
libyui-ncurses = 4.2.16-12.fc39
libyui-ncurses-devel = 4.2.16-12.fc39
libyui-ncurses-tools = 4.2.16-12.fc39
libyui-qt = 4.2.16-12.fc39
libyui-qt-devel = 4.2.16-12.fc39
libyui-qt-graph = 4.2.16-12.fc39
libyui-qt-graph-devel = 4.2.16-12.fc39
perl-yui = 4.2.16-12.fc39
python3-yui = 4.2.16-12.fc39
ruby-yui = 4.2.16-12.fc39
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
boost-devel
fontconfig-devel
gcc-c++
graphviz-devel
libtool
perl-devel
perl-generators
pkgconfig(Qt5Core)
pkgconfig(Qt5Gui)
pkgconfig(Qt5Svg)
pkgconfig(Qt5Widgets)
pkgconfig(Qt5X11Extras)
pkgconfig(libpng)
pkgconfig(libyui-mga)
pkgconfig(ncurses)
pkgconfig(ncursesw)
pkgconfig(python3)
pkgconfig(ruby)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rubygems
swig
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name descending sort Size
libyui.spec20.25 KB
libyui-4.2.16.tar.gz958.24 KB
Component of No Buildroots