Sat, 24 Feb 2024 17:54:35 CST | login

Information for RPM libyui-qt-graph-devel-4.2.16-12.fc39.riscv64.rpm

ID333669
Namelibyui-qt-graph-devel
Version4.2.16
Release12.fc39
Epoch
Archriscv64
SummaryLibyui - Qt (graphical) user interface header files
DescriptionThis package contains the header files for the Qt based user interface component for libyui. This package is not needed to develop libyui-based applications, only to develop extensions for libyui-qt.
Build Time2023-11-20 14:16:14 GMT
Size10.87 KB
a64cb4702a5202216c64162204bf63b9
License(LGPLv2 or LGPLv3) and MIT
Buildrootf39-build-1738677-41322
Provides
libyui-qt-graph-devel = 4.2.16-12.fc39
libyui-qt-graph-devel(riscv-64) = 4.2.16-12.fc39
yui-qt-devel = 4.2.16-12.fc39
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libyui-devel
libyui-qt-graph = 4.2.16-12.fc39
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name descending sort Size
/usr/include/yui/qt-graph/YQGraphPluginImpl.h1.28 KB
/usr/include/yui/qt-graph/YQGraphPlugin.h1.77 KB
/usr/include/yui/qt-graph/YQGraph.h2.08 KB
/usr/include/yui/qt-graph/QY2Graph.h3.67 KB
Component of No Buildroots